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1. Introduction 

 

Slope is a program which is used for analysing the stability of slopes. The program is also applicable 

to earth pressure and bearing capacity problems, as well as to rock slopes and waste heaps. 

The program offers a variety of established methods for calculating interslice forces. Choose from 

Fellenius or Swedish slip circle analysis, the Bishop horizontal method or the constant inclined 

method. For non-circular slip surfaces, the software offers you the equivalent Janbu methods. Slope 

also includes a variably inclined interslice force method which ensures that each slice is in 

equilibrium, both vertically and horizontally. Slope allows the user to apply partial factors, including 

Eurocode 7, to run Ultimate Limit State (ULS) analysis. 

The software analyses reinforcing elements such as soil nails, rock bolts, ground anchors and 

geotextiles to BS8007/BS8081. The user can specify water pressure, material shear strength, surface 

loads and horizontal ground acceleration. Slope checks a range of slip circles and gives the user the 

option to force slips through a point or keep them tangential to a strata. 

The calculation itself is based on verified and robust numerical methods. The simplicity of calculation 

enables new users to set up and run a slope stability problem within hours of training. 

The tutorial examples deal with a simple slope stability analyses, but this Tutorial Manual is intended 

to familiarise the user with Slope. The examples should therefore not be used as a basis for practical 

projects. 

Users are expected to have an understanding of soil mechanics and geotechnical theory, and should 

be able to work in a Windows environment. The tutorial lessons are also available in the examples 

folder and can be used to check you results. 

It is important to realise that Slope is an advanced program analysing a complex problem and the 

user must be fully aware of the various methods of analysis, requirements and limitations discussed 

in the User Manual before use. The Tutorial Manual will not provide theoretical background 

information on the analysis method, nor does it explain the details of various methods of analysis 

available in the program. These details can be found in the User Manual for Slope. This also contains 

detailed information on the available program features. Short courses are also regularly organised 

and should you be interested in more hands-on experience you can contact oasys@arup.com for 

dates and program content. 
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2.  Slope analysis methods 

Slope offers the following analysis methods: 

• Swedish Circle (Fellenius) 

• Bishop’s methods 

• Janbu’s methods (for non-circular slip surfaces) 

All these methods of analysis use the method of slices to determine the factors of safety for slope 

stability. The detailed derivation for each solution is given in the User Manual. 

The use of these methods allows analysis of both circular and non-circular slip surfaces to be carried 

out.  The location of circular surfaces is defined using a rectangular grid of centres and then a 

number of different radii, a common point through which all circles must pass or a tangential surface 

which the circle almost touches. Non-circular slip surfaces are defined individually as a series of x 

and y coordinates. 

The ground section is built up by specifying each layer of material, from the surface downwards, as a 

series of x and y coordinates. Slope allows the user to import dxf drawings to specify layers. 

The strength of the materials is represented by specifying cohesion and an angle of shearing 

resistance.  Linear variations of cohesion with depth can also be entered. 

The ground water profile and pore water pressure distribution can be set individually for each soil 

stratum, using either:  

• A phreatic surface with hydrostatic pore pressure distribution. 

• A phreatic surface with a user-defined "piezometric" pore pressure distribution. 

• An overall value of the pore pressure coefficient Ru. 

A maximum soil suction can also be specified for each stratum. 

Any combination of reinforcement, consisting of horizontal geotextiles or horizontal or inclined soil 

nails, rock bolts or ground anchors, can be specified.  The restoring moment contributed by the 

reinforcement is calculated according to BS8006:1995. 

Slopes which are submerged or partially submerged can be analysed. 

External forces can be applied to the ground surface to represent building loads or strut forces in 

excavations. 

Horizontal acceleration of the slip mass can be included to represent earthquake loading . 

The calculated factor of safety can be applied to soil strength or the magnitude of the applied loads, 

by either    

a) causing failure - to represent bearing capacity problems, or   

b) preventing failure - for anchor forces. 

Over-Design Factor can be calculated for an ultimate limit state factor set using Partial Factor 

Analysis. 
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3.  Slope User Interface 

 

The principal components of the user interface are illustrated below and these will be referred to in 

the tutorial manual.  
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4.  Simple Slope Analysis 

 

To cover the features available, the stability of a slope with varied stratigraphy and water table and 

will be covered in this tutorial. This serves as a quick introduction to the Slope program. 

Objectives 

• Start a new project 

• Create soil stratigraphy and input material properties using the Model Wizard feature 

• Use the Graphical Input interface 

• Apply water data and surcharges 

• View calculation results 

• Export tabular outputs 

• Print and adapt graphical outputs 
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4.1 Geometry and Input Values 

 

For a design problem, the site investigation data and testing should be used to determine the 

stratigraphy data and the material properties. 

For this slope stability analysis, the following geometry will need to be plotted.  

 

 

 

Material Properties 

Description Unit Weight (kN/m2) Condition Phi (deg) Cohesion c' (kN/m2) 

 Above GWL Below GWL    

Embankment 

Soil 

15 19.5 Drained - linear 

strength 

20 5 

Foundation Soil 18 21.5 Drained - linear 

strength 

25 10 

Bedrock 22 24 Drained - linear 

strength 

40 15 

 

Strata Co-ordinates 

Embankment 

  

Foundation 

  

Bedrock 

 x y 

 

x y 

 

x y 

0 14 

 

0 4 

 

0 0 

15 14 

 

35 4 

 

50 0 

35 4 

 

50 4 

   50 4 

       

 

 

 

Embankment 

Bedrock 

Foundation 
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Groundwater Profiles 

Original 

  

Raised 

 x y 

 

x y 

0 11 

 

0 14 

15 10 

 

15 14 

35 3 

 

35 4 

50 3 

 

50 4 
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4.2 Creating the Input 
 

1. Open the Oasys Slope Program. 

 

2. In the Welcome Screen, select Create a new file 

 
 

3. The Input Wizard will open. In the Titles and Units box, fill in the information about the 

analysis. 

Click on Next. 

 
(Hint: Choosing Units allows you to change the units from the standard SI option) 

 

4. In the Material section of the Wizard, enter the Embankment material values given in 

Section 4.1. 
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5. In the Stratum Definition section of the Wizard, enter the co-ordinates for the 

Embankments given in Section 4.1. 

 

Select a Hydrostatic pore pressure distribution with the Unit weight of groundwater equal to 

10 kN/m³. 

 

 
 

6. In the Groundwater Co-ordinates section of the Wizard, enter the co-ordinates of the 

Original groundwater profile given in Section 4.1. 

 

(Note: Should the user wish to compare the impact of different groundwater profiles, they 

can add water profiles in the Ground Water section of the Gateway, once they have exited 

the wizard, and apply this in the Strata section). 

 

7. In the Slip Surface Definition section of the Wizard, choose a Grid with centre (25, 15) with 

an angle of rotation at -20 degrees. This information is entered into the Circle Centre 

Specification section. 

 

In the Centres on Grid section, the Grid should have 15 points at 1m distance. These points 

represent centres at which slip circles would be calculated. 

 

(Hint: Choosing a finer grid gives more accurate Over Design Factors. However, the Slope 

analysis will take longer to carry out as more calculation points have been chosen. 

The user would be advised to refine the grid around the worst case slip circle centre after 

the initial analysis has been carried out.) 
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For the Circle Radius Specification, choose the Defined radii method with an initial radius of 

1m and an increment of 1m.  

 

(Note: For a discussion of the different methods, please refer to the User Manual, Section 

4.3.10.) 

 

Check Extend Grid to find minimum factor of safety. This will enlarge the grid if the minimum 

factor of safety is outside the specified grid. 

 

 

Now select Finish. 
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8. The Graphical Input Screen should show the following: 

 

 
 

If the Strata, Groundwater or Grid are showing incorrectly, the user can amend these 

through the Gateway with the correct values. 

 

9. Double click on General Parameters in the Gateway. 

The default options of a static analysis of a circular slip surface should be selected. 

 

 
 

(Note: Should the user wish to carry out Pseudo-static analysis or analyse a Non-circular slip 

surface, guidance is given in the Slope User Manual) 

 

10. Double click on Analysis options in the Gateway. 

 

The default options of a Bishops analysis using variably inclined interslice forces should be 

selected. 
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(Note: . The user can familiarise themselves with the different methods by reading Section 3 

of the User Manual) 

 

11. Double click on Materials in the Gateway Inputs. 

Enter the material properties for Foundation Soil and Bedrock (given in section 4.1). 

 

12. Double click on Embankment in the Strata section of the Gateway Inputs. 

 

Click on the Add stratum tab at the top of the window. 

Enter the Foundation strata co-ordinates given in Section 4.1. 

Click on Apply when complete. 



p12 Section 4.2 Creating the Input 

 

 
 

Now repeat to enter the Bedrock strata details. 

 

13. Double click on Surface Loads in the Gateway. 

 

Enter a vertical live load of 10 kN/m per horizontal m.  

This load should act between (0,14) and (15,14) along the crest of the slope. 

 

(Note: A default of No is selected for the Use in-pull column. This excludes the surcharge in 

the In-pull calculation for reinforcement.  Section 3.6 of the User Manual gives more details 

about this calculation.) 
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14. Check the Graphical Input. This should show the added strata and the surcharge. 

 

 
 

15. Save the file prior to analysis by selecting File > Save. 

Save the file as Simple Slope.sld 

 

 Click on the analyse button to carry out the Slope Stability Analysis. 
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4.3 Viewing the Results 

 

4.3.1 Graphical Output 

 

Viewing a number of Slip Circles 

1. On completion of the analysis, the Graphical Output window will show. 

 

This shows the minimum factor of safety and the worst case slip circle. 

 

 
It also shows the range of slip circles around the worst case slip circle. 

 

A large range of Factors are shown.  

To view a more realistic range, select Graphics > Graphical Output > Display Settings 

 

Select a Maximum FOS of 3. 
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A more realistic range will now show: 
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Viewing a Single Slip Circle 

 To view the worst case slip circle, switch off the Plot all circles icon. 

 

1. Right click on the circles in the grid to view Factors of Safety for different circles. 

 

 Click on the Slices icon to view the slices analysed for the specific Slip Circle. 
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 To view the slice diagram for a particular slice within the interslice analysis, click on the Slice 

Diagram icon. Then click on a slice of interest in the Graphical Output screen. 

  

 

Annotating and Printing Graphical Outputs 

1. Close the Graphical Output box to delete all the changes to the users selection of slip circle. 

Reopen to show the worst case slip circle. 

 Click on the New Label icon. 

In the Text Label Box choose to label the Soil label and check the soil name and properties 

boxes. 

Click the OK button. 

 
 

Now click on the embankment strata. 
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 Click on the Edit Label icon. Position the cursor near the red spot shown on the top left of 

the label. 

Click and drag the label to a more suitable position. 

 

2. Select File > Print Preview to view the final output. 

 

The user will note their inputs in the Titles section of the Gateway show in the printout. 

 

Should the user wish to change any information regarding the analysis, they can do so by 

changing the inputs in the Title section of the Gateway. 

 

(Hint: The user can change the company information by selecting Tools > Preferences) 
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4.3.1 Tabular Output 

 

1. Double click on Tabular Output in the Gateway 

 

2. Select  to view the Summary Results and Detailed Results (Worst Case) 

 
 

3. View the results for each slip centre: 

 
 

(Hint: Review Section 5.2.1 of the User Manual to view the definition of the Column 

Headings and the definition of any error messages, such as the “Radius too small” shown.) 
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4. Scroll down to view the detailed results for the worst case slip: 

 
 

 

5. Select File>Export. Save the file with a .csv extension to open the results in Excel. This will 

allow the Engineer to further analyse the results. 
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4.4 Test Yourself 

 

Using the process outlined in the previous sections, apply the Raised Groundwater Profile outlined in 

Section 4.1. 

 

Compare the impact of the new groundwater profile on the factor of safety. 

 

Print out your new results. 

(Hint: Remember to change the Titles section to give appropriate headings and save this file under a 

different name) 
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5. Partial Factor Analysis and Reinforcement Design 

 

Following setting up a Slope Stability analysis, the user may wish to carry out an Ultimate Limit State 

(ULS) analysis. To follow the design process, this tutorial will show the user how to apply EC7 partial 

factors to the analysis set up in Section 4 The user will then be guided through reinforcement design 

to obtain an appropriate slope design. 

Objectives 

• Apply partial factors 

• Apply reinforcements 
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5.1 Partial Factor Analysis 
 

1. Open the file created in the previous section with the Original Groundwater Profile (Simple 

Slope.sld) 

 

2. Save as EC7 Analysis.sld 

 

3. Amend the Titles section to show that this file is carrying out a factored analysis 

 

4. Double click on Analysis method in the Gateway. 

 

Select Partial Factor Analysis in the Analysis option section. 

Click on Apply 
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5. Double click on Method Partial Factors in the Gateway. 

 

Select EC7 DA1-1 to select Eurocode 7 Partial Factors for Design Approach 1, Combination 1. 

 

Click Apply. 

 

 
 

It can be seen that this primarily factors actions (i.e . surcharges and reinforcement).  

 

(Hint: To better understand the Eurocode 7 design approach, the user can download 

information from the Oasys Eurocode 7 seminar (https://www.oasys-

software.com/index.php/webinars/webinar/ec7_and_geotechnical_analysis/ ) or review the 

Eurocode 7 design code.) 

 

6. Prior to analysing, save the analysis file. 

 

 Click on the Analyse icon to carry out the Slope Stability Analysis. 

7. View the overdesign factor. 

Print the output showing the worst case slip circle. 
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 Click on the Delete Analysis icon. 

8. Apply EC7 DA1-2 in the Method Partial Factors input. 

 

9. Re-analyse and compare the overdesign factor for the worst case slip for Design Approach 1, 

Combinations 1 and 2.  

 

The results for Combination 2 demonstrate the Slope is failing in the Ultimate Limit State. 

 

Save this analysis. 

 

 

(Note: The user should find that Combination 2 gives a lower overdesign factor. This is as 

expected, as Combination 2 generally factors materials. However, if reinforcement is added 

or extra surcharges are applied, Combination 1 may become more critical as this generally 

factors actions.) 
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5.2 Reinforcement Design 

 

Based on the results in the Eurocode 7 analysis in Section 5.1, the user may wish to look into 

amending the slope or designing reinforcement. This section looks into designing reinforcement to 

increase the overdesign factor above 1. 

 

1. Open the file created in the previous section (EC7 Analysis.sld) 

 

2. Double click on the Graphical Output in the Gateway. 

The Ultimate Limit State analysis shows an Over design factor below 1. 

 

 
 

3. Double click on Reinforcement in the Gateway. 

 

Input data for a Geotextiles from the crest to the base of the slope with an Ultimate Capacity 

of 100kN. 

 

An example input is shown on the following page. 

 

Analyse and print the output with the new Overdesign Factor.  

 

Is the slope with new reinforcement design acceptable? 
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4. In the Reinforcement Section of the Gateway, click on the Select button in the Materials 

Partial Factors section. 

 

 
 

This section has a number of predefined partial factors for reinforcement. 

 

Select PES geotextile 120year/gravel and click OK. 

 

(Note:  The user can click on View>Partial Factors to view the Partial Factor and Material 

Partial Factors available. These can be amended by the user and will be saved for future 

analyses.) 

 

5. Reanalyse and view the impact on the final Overdesign Factor. 
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6. Importing DXF Drawings 

 

For more complex slope profiles and stratigraphies, inputting the co-ordinates through the table 

interface can be time consuming. Oasys Slope allows the user to import dxf drawings and apply a 

strata and material or groundwater table to the different surfaces. 

Objectives 

• Import dxf drawings 

• Limiting minimum slip circle size 
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6.1 Importing DXF Drawing 
 

1. Open a new Slope analysis file. 

 

2. In the wizard, input information into the Titles and Materials section. 

 

3. In the Materials section, input the properties of the Embankment Soil (properties in Section 

4.1). 

 

4. In the Stratum Definition, Ground Water Co-ordinates and Slip Circle definition sections of 

the Wizard, leave all inputs blank.  

 

Click Finish. 

 

5. The following screen will show on completing the wizard: 

 

  
 

6. Click File > Import > DXF File 

 

7. Import the file supplied with this tutorial (Slope Tutorial.dxf) 
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8. Place the origin co-ordinates at (0,0) 

 

 
 

9. The dxf will show in the Graphical Input screen: 

 

 
 

10. Click on Graphics > Graphical input and check DXF Import to allow the user to assign 

properties to different lines. 
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11. Click on the top line and assign this line the Foundation Strata. 

 

 
 

12. Assign the next line down as a Groundwater Table titled Original WT 

 

13. Assign the bottom line to the Bedrock Strata. 

 

14. Double click on Materials in the Gateway and add the Bedrock Strata from Section 4.1. 

 

15. Double click on Strata in the Gateway and assign each strata the appropriate material 

properties, and Hydrostatic pore pressure distribution with appropriate groundwater table 

(Original WT). 

 

16. Double click on Slip Surfaces in the Gateway. Choose appropriate an appropriate grid 

location and spacing.  

 

(Hint: The analyses may run slowly with too many grid points. Start with a coarse grid and 

refine around the worst case slip circle) 

 

The user is required to find a slip circle that passes through the base of the slope (100,40). 

Choose the Common Point method of circle specification. 

 

17. Run the analysis. 
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6.2 Limiting the Minimum Slip Circle Size 

 

1. Double click on General Parameters to apply a Minimum slip circle weight. If a large enough 

weight is applied, the user can avoid picking smaller slip circles as their worst case slip 

surface. Choose 1000kN and compare the slip surface to the previous analysis. 

 


