20.0

20.0 Release Schedule
Build Release Date
20.0 Build 11 13 May 2019
20.0 Build 10 24 April 2019
20.0 Build 9 22 March 2019
20.0 Build 8 18 March 2019
20.0 Build 7 04 March 2019
20.0 Build 6 27 February 2019
20.0 Build 5 13 February 2019
20.0 Build 4 31 January 2019
20.0 Build 3 24 January 2019
20.0 Build 2 04 January 2019
20.0 Build 1 12 December 2018
20.0 New Features
Category Description
Displacement Polylines Displacements are calculated at intervals along a polyline.
20.0 Minor Enhancements
Item Category Description Status
ME PDISP-250 COM Additional functions to be added to COM Interface. Build 8
ME PDISP-241 Help File Toolbars section added to the help file. Build 5
ME PDISP-232 3D Graphics Toolbar Miscellaneous improvements to 3D Graphics Toolbar buttons. Build 3
ME PDISP-227 Import Import of XDisp 20.0 files should be supported. Build 1
20.0 Fixes
Item Category Description Status
NCR PDISP-124 3D Graphics The 3D Graphics settings dialog correctly prohibits contouring if no grids are selected, but not if "calc" is off instead. It also then display rogue #.INF values in the min/max/interval edit boxes. Build 11
NCR PDISP-258 Consolidation Consolidation and Total Settlements are displayed from the water table level (when it is below the displacement point level) instead of the actual point level. Build 11
NCR PDISP-259 Warnings, Dispalcement Data PDisp pre-analysis checks warn of displacement locations outside soil zones when this is not the case. Build 11
NCR PDISP-267 Warnings, Loads PDisp pre-analysis checks warn of Load locations outside soil zones when this is not the case. Build 11
NCR PDISP-266 UI, Soil Profiles mv values, which are less than 1e-3 are not visible completely in the soil profiles table. The user can view them only by right clicking the cell. Build 10
NCR PDISP-265 Contours, 3D Graphics, Consolidation Unable to view contours for consolidation only problems. Build 10
NCR PDISP-263 Consolidation PDisp crashes when accessing Time Dependent charts for models with only Consolidation analysis. Build 10
NCR PDISP-262 3D Graphics Changing time step in the drop down of the frame doesn't update the 3DGraphics view. Video mode also doesn't work. Build 10
NCR PDISP-261 Contours Contour buttons are active even when the grids are not analysed. Build 10
NCR PDISP-254 Polygonal Loads The polygonal loads arrows are not being drawn in the right places. Build 9
NCR PDISP-253 Loads First load cannot be input graphically. Build 9
NCR PDISP-252 Displacement Polylines PDisp doesn't export csv results for displacement polylines. Build 9
NCR PDISP-251 Import PDisp crashing when trying to import XDisp file with staged excavations. Build 9
NCR PDISP-249 Analysis Unable to analyse files with a lot of calculation points. Build 7
NCR PDISP-248 Analysis, Consolidation Program may crash when analysing consolidation problems with permeable boundaries. Build 6
NCR PDISP-247 Graphical Input Graphical Input closes when trying to input anything graphically. Build 6
NCR PDISP-246 Consolidation Consolidation is not performed for all the points of a displacement grid. Build 6
NCR PDISP-245 Analysis, Consolidation PDisp crashes sometimes when analysing displacement lines and grids with consolidation. Build 6
NCR PDISP-243 Analysis Error message should be displayed if any stratum has OCR value less than 1.0. Build 5
NCR PDISP-242 UI Chaging the consolidation method in soil profiles table should ask for deletion of results. Build 5
NCR PDISP-240 2D Plan Annotation on the plan view gives the y-coordinate value rather than the value of settlement. Build 5
NCR PDISP-239 Consolidation In a consolidation analysis, if all the profiles are turned off for consolidation, the program doesn't respond properly. Build 5
NCR PDISP-238 Consolidation Primary Settlement is not calculated if the method for the bottom most layer of the consolidation problem is selected as None. Build 5
NCR PDISP-237 Consolidation, Rectangular Loads PDisp crashes when only consolidation analysis is performed on models with rectangular loads whose centroids are selected for displacement calculations. Build 4
NCR PDISP-236 Displacement Polylines PDisp crashes when trying to view stress chart for a displacement polyline. This happens only when there are no displacement lines analysed. Build 4
NCR PDISP-235 Displacement Data Wizards for all displacement entities along the lines of XDisp. Build 3
NCR PDISP-233 3D Graphics Dispalcement values on grids are all zeros in the 3DGraphics view. Build 3
NCR PDISP-231 Non-linear Curves PDisp crashes sometimes because of stress-strain curve out of bound issues. Build 2
NCR PDISP-230 Printing Printing of charts does not work properly. Build 2
NCR PDISP-229 Displacement Polylines PDisp crashes sometimes while analysing displacement polylines. Build 2
NCR PDISP-226 UI Soil Zones and Loads tables should show coordinates with 1 mm precision. Build 1
NCR PDISP-225 Polygonal Loads No. of rectangles in the Polygonal loads table should be read only. Build 1
NCR PDISP-224 Polygonal Loads Polygonal loads at very large coordinates may give incorrect displacement results that are offset from the load along a line through the origin. Build 1
NCR PDISP-223 File Open File->Open & File->New to create new PDisp session, for ease of use, rather than new document in existing PDisp session. (As ME XDISP-214.) Build 1
NCR PDISP-222 Export, CSV Exporting to CSV file causes crash in Oasys Pdisp. Build 1
NCR PDISP-221 2D Plan Plan view crashing when trying to view contours on some models. Build 1
NCR PDISP-220 Grids, 3D Graphics Grids with negative extrusion depth are displayed wrongly on the 3DGraphics view. Build 1
NCR PDISP-219 Grids, 2D Graphics Grids shown at wrong levels on the Cross-Section View. Build 1

19.4

19.4 Release Schedule
Build Release Date
19.4 Build 15 30 August 2018
19.4 Build 14 2 August 2018
19.4 Build 13 30 July 2018
19.4 Build 12 27 July 2018
19.4 Build 9 29 June 2018
19.4 Build 6 30 May 2018
19.4 Build 5 10 May 2018
19.4 New Features
Category Description
Consolidation 1D Time dependent consolidation for linear problems using the finite difference approach.
COM Programming interface is provided by COM automation.
19.4 Minor Enhancements
Item Category Description Status
ME PDISP-208 File Saving When opening data file, first copy to user's temp area then open. When saving data file, first save to user's temp area then copy to user's location. Speeds up reading/writing files over a network. Build 15
ME PDISP-207 Backup Automatic backup files with results need only be written once - upon completion of analysis - and not again at subsequent timed backup intervals. Build 15
ME PDISP-206 Backup When making backup at end of analysis, output the location of the backup file (so users become better aware of the auto backup system/location). Build 15
ME PDISP-200 3D Graphics Loads and displacements could be shown on the 3D Graphics even though a 'solid' display is chosen for soil zones/profiles. The transparency feature will allow visibility of data located within soil zones/profiles. Build 14
ME PDISP-186 3D Graphics Automation of display of timestep results added to 3D Graphics. Build 9
ME PDISP-185 Contouring, 3D Graphics Contours for Consolidation results. Build 9
ME PDISP-183 Tabular Output Option to view All Input Data or All Results or both in a single Text Output view. Build 9
ME PDISP-172 Gateway Default width of gateway to be increased. Build 6
ME PDISP-166 Graphs, Consolidation Graph for degree of consolidation. Build 6
ME PDISP-154 Table Views Ctrl + Z and Ctrl + Y accelerators from Table Views for undo/redo. Build 5
ME PDISP-153 Miscellaneous New Titles Dialog. Build 5
ME PDISP-152 Tabular Output Right-click/context menu in Text Output (fully populate fields, export, stripey output and grid view). Build 5
ME PDISP-151 3D Graphics Additional buttons/drop lists to 3DGraphical Output toolbar to allow rapid access to most common settings e.g. displacement grids, lines, points, filled and line contours, lighting, transparency. Build 5
ME PDISP-150 Graphs Selection of different views from within chart via multi drop list. Build 5
ME PDISP-149 Graphs Improved chart access directly from Output Explorer. Build 5
ME PDISP-148 Input, Table Views Load Data (rectangular, circular, polygonal) separated to Rectangular,Circular and Polygonal. Build 5
ME PDISP-147 Input, Table Views Displacement Data (points, lines, polylines, grids) separated to DisplacementPoints, Displacement Lines, Displacement Polylines and Displacement Grids. Build 5
ME PDISP-146 UI Separation of Gateway to Input and Output Explorers. Build 5
ME PDISP-139 UI, Graphs Line graphs of stresses/strains if Boussinesq method is chosen. Build 5
ME PDISP-137 Tabular Output Tabular Output modifications. Build 5
ME PDISP-131 Soil Profiles "Name" field added to layers of SoilProfile table. Build 5
19.4 Fixes
Item Category Description Status
NCR PDISP-216 3DGraphics PDisp crashes in 3DGraphics view for files with results but no grid results. Build 15
NCR PDISP-215 Tabular Output +/- should only be presented in the view droplists for those lists for which a numbering/sequence/index has a meaning. Build 15
NCR PDISP-214 3DGraphics Apply status doesn't change when only soil zones tree control is modified. Build 15
NCR PDISP-213 Plan Displacement entities and loads not visible when filled contours are displayed on the Plan view. Build 15
NCR PDISP-212 3DGraphics, Loads Selection in LoadsTree control (3DGraphics Settings wizard) not saved properly, and apply status not changed when changes are made to the tree control. Build 15
NCR PDISP-211 3DGraphics, Polygonal Loads For any of the polygonal loads to be visible on the 3DGraphics, the last polygonal load must be selected for viewing. This should not be the case. Build 15
NCR PDISP-210 Printing Company logo defaulting to that of Oasys while printing. Build 15
NCR PDISP-205 File Saving Detailed Results shouldn't be saved to the file. Build 15
NCR PDISP-203 Import, CSV PDisp fails to read the units information when importing results via "File -> Import -> Displacement Results (CSV)..." Build 15
NCR PDISP-202 Import, CSV PDisp crashes if CSV displacement results with incomplete lines of data (i.e. fewer than 7 tokens separated by commas) are imported. Build 15
NCR PDISP-107 Import, CSV Pdisp creates a backup file (*bak.pdd) upon analysing, but does not always delete that file once analysis is complete. Contrast with earlier versions, e.g. 19.0. Build 15
NCR PDISP-201 Input Data, Polygonal Loads PDisp fails to open the polygonal loads' wizard when the 'Wizard' button is clicked in the polygonal loads' table. Build 14
NCR PDISP-199 UI, 3D Graphics 3D Graphics View title not updated when data file saved with new name. Build 13
NCR PDISP-198 UI, Circular Loads, Polygonal Loads Polygonal and Circular loads tables for a new file can be opened only if the rectangular loads table is opened at least once. Build 13
NCR PDISP-197 UI Names of Displacement entities are reverted to default names when a file is saved, closed and then opened. Build 12
NCR PDISP-196 2D Plan, Contours For some files, 2D contours are not drawn for the complete grid. Build 12
NCR PDISP-195 Consolidation TimeStep results until the specified time period to be reported if possible. Build 12
NCR PDISP-194 Consolidation Program crashes when trying to view Displacement Point : Immediate results when only consolidation analysis is performed. Build 12
NCR PDISP-193 Consolidation Consolidation analysis sometimes crashes if not combined with elastic analysis. Build 12
NCR PDISP-192 3D Graphics, Contours Stresses and Strains : Contour short cuts not available. Default values may be calculated wrongly. Build 12
NCR PDISP-191 Import Importing DXF data (lines, polylines, circles), then saving, then reopening fails. Build 12
NCR PDISP-190 Tabular Output Two different "Text Output - Results" views of a file can't be displayed at the same time. Build 12
NCR PDISP-189 Export Exporting results to csv doesn't work if a file with results is opened and is exported. Build 12
NCR PDISP-188 Graphs The Stress chart should be titled “Stress for Line n” and not “Displacement for Line n”. Build 12
NCR PDISP-187 Graphs PDisp crashes when accessing Settlement graph (Displacement Line) for a file with only elastic results. Build 12
NCR PDISP-184 2D Plan, Contouring Plan view contours may be wrong on some occassions when the soil zones are active at the same time. Build 9
NCR PDISP-182 Circular Loads PDisp crashes when analysing a model with circular loads. Build 9
NCR PDISP-181 Export, CSV Deflected check box on the graphics settings wizard not active even when results are present. Build 9
NCR PDISP-180 Export, CSV PDisp crashes when trying to export csv via File->Export. Build 9
NCR PDISP-179 Miscellaneous Installing PDisp may corrupt Frew file associations. Build 9
NCR PDISP-178 Installer PDisp not installing on certain machines. Build 9
NCR PDISP-177 Table Views Wierd behaviour of Table Views when cancelling deleting the results warning while deleting any record. Build 9
NCR PDISP-102 Non-linear Curves Non-linear curves for factors on Young's Modulus need not be entered starting with a value for zero strain. This may lead to confusion and indeterminate results... Build 9
NCR PDISP-176 Output, UI Results should be deleted and the user should be warned accordingly when deleting displacement entities. Build 6
NCR PDISP-175 UI, Displacement Data Displacement Entities' (Points, Lines and Grids) input nodes are missing in the output explorer. Build 6
NCR PDISP-174 3D Graphics, UI “Apply” button may disappear from the 3D Graphics Settings Build 6
NCR PDISP-173 Graphics, UI, Plan, Graphical Input Graphics sub-menu wrong for Plan, Graphical Input and Cross-Section views. Build 6
NCR PDISP-171 3D Graphics Clicking the “General” tab in 3D Graphics Settings crashes the program when there are no displacement grids. Build 6
NCR PDISP-170 Imported Displacements, UI Imported displacements won't open. Build 6
NCR PDISP-169 Analysis, Validation Analysis should throw up an error message if the user enters 0 for mv or Cv. Build 6
NCR PDISP-168 Reading Error while reading files that are saved in 19.4 Build 5. Build 6
NCR PDISP-167 Validation, Consolidation Consolidation checks are carried out even when the consolidation option is not checked in the analysis options. Build 6
NCR PDISP-165 Analysis, Consolidation Pore pressures are wrong at permeable boundaries. Build 6
NCR PDISP-164 Analysis, Consolidation k/Cv calculations could be wrong at interface nodes. Build 6
NCR PDISP-163 Tabular Output, Consolidation Degree of Consolidation (U) should not be reported for points that lie in layers of no consolidation. Build 6
NCR PDISP-162 Input, Consolidation Unable to set water level and unit weight. It always takes default values. Build 6
NCR PDISP-161 Cross-Section view Cross-Section view is not accessible from the Output Explorer. Build 6
NCR PDISP-160 Cross-Section view Opening the Cross-section view crashes the program. Build 6
NCR PDISP-159 Plan Plan View not present in the output explorer. Build 6
NCR PDISP-158 Tabular Output Consolidation and Water items are not needed in the Output Explorer as they are already printed in the Analysis Options. Build 6
NCR PDISP-157 Soil column displacements Soil column displacements' view crashes when dealing with files having non-linear curves. Build 5
NCR PDISP-156 Analysis The vertical stress at any point that is at the load level and in the loaded area should be equal to the pressure specified at that load. Build 5
NCR PDISP-145 Miscellaneous It would be useful if PDisp remembered the location of the last opened file, and presented it when next performing File->Open. Build 5
NCR PDISP-144 Miscellaneous PDisp would better save backup files to the user's AppData\Local\Temp folder, rather than the Program Files\Samples folder since users may not always have write permissions to the latter. They should also be deleted on closing the data file. Build 5
NCR PDISP-142 UI, Analysis Pdisp is crashing when a file with wrong input in Analysis options dialog is analysed. Build 5
NCR PDISP-141 UI, Analysis Pdisp crashes when analysing a model that has 0 number of rectangles specified for a circular load. Build 5
NCR PDISP-140 UI, Analysis Pdisp may crash if an analysis is attempted with no displacement points, lines or grids. Build 5
NCR PDISP-138 UI If non units of length are not metres, and loads are rotated, then their rotations (and so results) may not be as expected. Build 5
NCR PDISP-119 Input Pdisp misbehaves if Youngs Modulus of zero is set for either or both top and bottom of strata. Build 5
NCR PDISP-104 Input, Soil Profiles Double-clicking the "Colour" field in a soil profile's table opens the colour dialog but without the correct colour shown. So it is intedeterminable by the user. Build 5
NCR PDISP-101 UI, Graphs The title bar of line graphs shows only the file extension ".pdd" and not the full file name. Build 5

19.3

19.3 Release Schedule
Build Release Date
19.3 Build 15 14 March 2017
19.3 Build 14 28 February 2017
19.3 Build 13 14 February 2017
19.3 Build 12 31 January 2017
19.3 Build 11 18 January 2017
19.3 Build 9 06 December 2016
19.3 Build 8 20 November 2016
19.3 Build 7 11 August 2016
19.3 Build 6 16 May 2016
19.3 Build 5 14 December 2015
19.3 Build 4 07 May 2015
19.3 Build 3 04 March 2015
19.3 Build 1 12 January 2015
19.3 New Features
Category Description
Analysis, Loads Polygonal loads.
Analysis New 64 bit version
Analysis Multi-core processing of analysis calculations.
Analysis Multi-threading to allow data to be inspected, or another file opened, while an analysis is proceeding.
Background Data, Import Import to DXF background information.
3D Graphics Improved 3D graphics settings for display of displacement data and results.
UI, Tabular Output Grid View of Tabular output for straightforward copying into a spreadsheet.
UI Undo/redo in table views.
19.3 Minor Enhancements
Item Category Description Status
ME PDISP-130 Miscellaneous Update to licensing. Build 16
ME PDISP-118 Tabular Output, Validation The alignment of warnings in the Tabular Output is poor. It would also benefit from numbering there and in the Analysis Dialog. Build 13
ME PDISP-112 Tabular Output, Validation Warning added to Tabular Output if horizontal displacements are requested and the "stiffness at displacement point" option is selected. (Same warning as has previously appeared only on exiting the Analysis Options dialog.) Build 11
ME PDISP-94 Miscellaneous Additions/amendments to feature logging e.g. for possible future UX improvements (e.g. graphics labelling subsets, delete results button, Tabular Output Wizard "All" and "None" buttons, graphics filled polygons, use of circular loads, rotated rectangular loads, printing of graphics or tabular output), use of calculation sheet. Build 8
ME PDISP-92 Validation, Displacement Data Removal of warning in Displacement Data table re >99 intervals to prevent possible repetitive warning. Moved to pre-analysis checks. Build 8
ME PDISP-90 Validation The Analysis Options dialog warns repeatedly (and unnecessarily) if the global poisson's ratio is less than poisson's ratios in soil profiles. Only one warning is necessary. (Item includes improvement to text of warning message.) Build 8
ME PDISP-88 2D Plan Filled contours can only be activated in the Plan View when line contours are already selected. This is an unnecessary restriction. Build 8
ME PDISP-87 Validation Error message re rigid boundary level would better point the user at the Analysis Options dialog for resolution. Build 8
ME PDISP-86 UI, Table Views Table View headers tidied up (consistency of units row to all tables with units, removal of unnecessary blank lines in headers) (inc blank line in header of soil zones' table). Build 8
ME PDISP-85 Tabular Output, 2D Plan, Graphical Input Condensed font droplist, with improved flexibility re scaling, to Pdisp toolbar for use by Plan View, Graphical Input View and Tabular Output in place of previous 2-size condensed font options. Build 8
ME PDISP-84 Tabular Output Inform user that Tabular Output "is being prepared. Please wait." in case the lack of information causes them to feel the program has crashed. Build 8
ME PDISP-82 Toolbars Some toolbar icons differ from Xdisp, whose icons have been updated in a recent revision. It would be more helpful to users of both programs to present consistent icons. Build 8
ME PDISP-81 Gateway Move non-linear curves branch of Gateway below Soil Profiles (and introduce GSA Piled Raft Data as super-title to its data). Build 8
ME PDISP-80 Analysis Options Move Soil Boundary Layer to top of/higher in Analysis Options dialog. Build 8
ME PDISP-75 Validation, Table Views Improved (less obtrusive) data validation in table views. Some validation delayed to pre-analysis check. Build 8
ME PDISP-72 3D Graphics The 3D Graphics Settings should more helpfully default to a wire frame view since load and displacement data is then visible. Build 8
ME PDISP-69 Import Import of Xdisp files (insofar as is possible i.e. displacement data, background data, restuls and imported results). Build 8
ME PDISP-62 Miscellaneous Writing 19.2 files (for GSA use) from 19.3. Build 8
ME PDISP-61 3D Graphics The 3D Graphics Settings Wizard (Displacements' page) is unusable when large numbers of imported displacements are available. Build 8
ME PDISP-59 Miscellaneous "Application Look", on the program's View menu, does not work well for all styles. Unnecessary option added for Pdisp 19.3. Remove. Build 8
ME PDISP-56 UI, Polygonal Loads Move Wizard column to start of polygon loads columns. Build 8
ME PDISP-55 UI Do not present page set up dialog after analysing (and set all check boxes to true by default when it is opened). Build 8
ME PDISP-54 Tabular Output, 3DGraphics 3D Graphics: Removal of titles and warning re comparison of Mindlin v Boussinesq (moved to Analysis Dialog and Tabular Output). Build 8
ME PDISP-53 Tabular Output The title of the Tabular Output wizard ("Page Setup") is misleading. Change to e.g. "Tabular Output Selection". Build 8
ME PDISP-52 3DGraphics The 3D Graphics View does not preserve results' selections (where might be appropriate) if data is amended, results deleted, and an analysis re-run. Build 8
ME PDISP-51 UI The Analysis Options FormView may open with some content/buttons accessible only by scrolling. Build 8
ME PDISP-44 Import Import Xdisp data file (but displacement data only to Xdisp version 19.3). Build 8
ME PDISP-41 Graphics, Results, Displacement Lines Inclined displacement lines are not shown in the Plan View, so their line graphs of results cannot be selected and shown. Build 8
ME PDISP-67 Installer Revision to digital signature of installer. Build 6
ME PDISP-31 Results, Import User-defined tolerance for omission of duplicate locations on import and export of CSV results. Build 5
19.3 Fixes
Item Category Description Status
NCR PDISP-129 UI, Displacement Data If the "Name" field of displacement data is edited, the change may not be preserved upon saving and reopening the data file. Build 15
NCR PDISP-128 Reading Pdisp may skip reading some modules (e.g. soil zones) if a file which has imported displacements is opened. Build 14
NCR PDISP-127 Polygonal Loads, Input Pdisp may fail to preserve polygonal load coordinates when the loads table is closed and/or the file saved. Build 13
NCR PDISP-126 Polygonal Loads, Analysis Pdisp crashes if an analysis is attempted with a polygonal load which has no polygon coordinates. Build 13
NCR PDISP-123 Polygonal Loads Performing an "update" when batch testing a file which contains a polygonal load results in the polygonal load being saved as its set of rectangular loads that are used for analysis. The polygonal loads are lost. Build 13
NCR PDISP-122 Tabular Output The Tabular Output is not updated after making changes in its wizard. Build 13
NCR PDISP-121 Tabular Output Results pertaining to the 0th index of a level array are being printed twice in the "full" version of the Tabular Output. Build 13
NCR PDISP-120 Miscellaneous Licensing fix (commercial builds only). Build 12
NCR PDISP-115 Tabular Output Switching from "Condensed" to "Full" in the Tabular Output has no effect. Build 11
NCR PDISP-114 Warnings Checks for warnings are not completed before analysis if the Mindlin method is chosen without the legacy option e.g. displacement and load location checks are skipped (among others). Build 11
NCR PDISP-113 Tabular Output Analysis options are not all reported in the Tabular Output. Build 11
NCR PDISP-111 Analysis If horizontal displacements/loads are specified, and the model contains overlapping soil zones or gaps in soil zones, then Pdisp may calculate incorrect results. Build 11
NCR PDISP-110 Analysis If non-SI units are used for length (i.e. not metres), then Pdisp fails to display, in the polygonal load's wizard, the rectangles by which a polygonal load will be approximated. Build 11
NCR PDISP-109 UI Pdisp crashes when the coordinates wizard for a polygonal load is closed if that wizard was opened from an incomplete row in the loads table. Build 11
NCR PDISP-108 2D Plan "Set contour interval" is greyed out if filled contours are selected in the Plan View. Build 11
NCR PDISP-99 Tabular Output Print and Print Preview buttons are incorrectly disabled when the Tabular Output is displayed in the Grid View. Build 8
NCR PDISP-98 Non-linear Curves Use of non-linear curves with zero factors should be prohibited, since this will result in soil with no strength, and so infinite displacements. Build 8
NCR PDISP-97 Toolbars, UI The Line Graph button on the Plan Toolbar cannot be unset when there are results. The user should be able to select or deselect it. Build 8
NCR PDISP-95 UI The file name is missing from the title bar of the Soil Column Displacements View. Build 8
NCR PDISP-93 Help Help file "Label objects" suggests this option is on the "View" menu. It is on the "Graphics" menu. Build 8
NCR PDISP-91 Menus "Soil column displacements" appears on both the "Edit" and the "View" menus when the Tabular Output is active. It should be on the "View" menu only. Build 8
NCR PDISP-89 2D Plan The Plan View is not updated, e.g. to remove contour results, when results are deleted. Build 8
NCR PDISP-83 Miscellaneous Pdisp may crash when opening an existing file from the File menu, when run in a virtual desktop. Build 8
NCR PDISP-79 Analysis Analysis may fail to run with the error message that displacement locations are above soil profiles, though they are equal in level. Despite this fix, when legacy "problem" files are opened in Pdisp 19.3 Build 8 or later, their displacement location, load and soil profile levels may have to be retyped in order to overcome legacy precision issues. Build 8
NCR PDISP-78 Analysis The settlement of points above the level of load may be calculated incorrectly at points in plan when the settlement at level of load is very close to settlement at rigid boundary level. Build 8
NCR PDISP-76 3D Graphics The 3D Graphics fails to display anything if there are no soil zones in the model (though soil profiles). It could usefully assume the first profile to the extent of all other data. Build 8
NCR PDISP-74 Validation Pdisp fails to check correctly that soil strata are ordered by decreasing elevation. Build 8
NCR PDISP-73 Validation, Analysis Pdisp may crash during analysis if the data contains an unreferenced soil profile which has more strata than do the soil profiles that are referenced. Build 8
NCR PDISP-71 Validation Test files that contain polygonal loads should be those not already expanded to multiple rectangles. Build 8
NCR PDISP-70 Validation Pdisp fails to calculate horizontal displacements if soil zones are not specified to cover the whole model (i.e. the extent of all displacement data and loads). This situation should be prevented with an error before analysis. Build 8
NCR PDISP-64 Validation, Analysis A failure in calculation, which produces #1.INF results, will prevent contour plots from being drawn. (The program may appear to hang.) Build 8
NCR PDISP-58 Tabular Output Tabular Output: if Boussinesq results then "Displacement" missing from header which shows "Z" only. Build 8
NCR PDISP-57 Tabular Output, Loads Neither the Loads Table View nor the Tabular Output View shows the units for tolerance for fitting rectangles to polygons if polygonal loads are specified. Build 8
NCR PDISP-50 Tabular Output, Loads The menu command "Window" -> "Position" arranges views with margins outside the viewable area. Build 8
NCR PDISP-49 Help Help File: incomplete description of "Number of Rectangles" in the Load Data page. Build 8
NCR PDISP-48 Help Help Menu: remove "Keyboard Map" which is currenty permanently disabled; reinstate "Tutorials". Build 8
NCR PDISP-47 Gateway The Gateway opens at a fixed, narrrow width, irrespective of the width when the program was last closed. Build 8
NCR PDISP-45 Miscellaneous The Gateway refers to Analysis Options whereas the dialog its selection presents is titled Analysis Parameters. Build 8
NCR PDISP-43 DXF Import Pdisp fails to prompt the user to save a file when closing a file that has had DXF data imported. Build 8
NCR PDISP-42 3D Graphics Pdisp's 3D Graphics may display a reflected image of the model in the plan view, if some or all coordinates are negative. Build 8
NCR PDISP-40 Analysis, Mindlin Pdisp may give zero displacements if the Mindlin method (non-legacy) is selected, and the displacement point is precisely at the level of the junction of two soil layers. Build 8
NCR PDISP-38 Help "Help -> Oasys UserVoice" and "Help->Keyboard Map" are permanently greyed out. Build 8
NCR PDISP-37 Input, Soil Profiles Entering non-numeric text (e.g. "123456789-a") into the Young's Modulus - Bottom cell of the Soil Profiles' table gives a blank error message. Build 8
NCR PDISP-35 Tabular Output, 3D Graphics, 2D Plan Pdisp displays National Grid type coordinates poorly in the Tabular Output, the Graphical Input plan, and 3D Graphics. Build 8
NCR PDISP-23 Analysis Pdisp crashing when full results of a file (having errors) is viewed. Build 8
NCR PDISP-66 Installer On installing to a computer which has not had a previous version of Pdisp, the program may first open in a small window in the top left of the screen, or not visible at all. Build 6
NCR PDISP-36 Installer After first installation of Pdisp the program appears to open minimised in top left of screen. Build 6
NCR PDISP-65 Circular Loads, Analysis Pdisp will underestimate displacements if a circular load is modelled by choosing to represent it by only one rectangle (specified in the loads' table). Build 6
NCR PDISP-33 Help More information/references regarding derivation of pile-soil interaction coefficients in the help manual. Build 5
NCR PDISP-32 Tabular Output Delay in presentation of data in the Tabular Output. Build 5
NCR PDISP-30 Loads If European regional settings are used, then Pdisp may reset loads' data to zero on closing and reopening the Loads' Table. Build 5
NCR PDISP-29 Help The Pdisp help manual incorrectly states that the Plan View's contour interval is set via the View menu rather than Graphics -> Grid results -> Set contour interval. Build 5
NCR PDISP-28 Soil column Displacements Pdisp fails to display soil column displacements correctly if polygonal loads are used. Build 5
NCR PDISP-27 Validation Pdisp incorrectly warns of locations in displacement grids that lie outside all soil zones. Build 5
NCR PDISP-25 Units Some displacement related errors are always reported in SI units, but the titles are in user-selected units. Build 5
NCR PDISP-22 Polygonal Loads, Analysis A file with polygonal loads doesn't give correct results always. Build 4
NCR PDISP-21 Loads, Undo/Redo Loads' Tableview : Undo/Redo doesn't work properly in the case where records are inserted in between the existing records. Build 4
NCR PDISP-18 Non-linear Curves, Analysis Pdisp crashes when a non-linear curve's record is deleted. Build 3
NCR PDISP-17 2D Plan Plan view is not updated immediately after the displacement data is modified. Build 3
NCR PDISP-16 Graphs Line displacements graph is not closed when the results are deleted. Build 3
NCR PDISP-15 Soil Column Displacement Soil column displacements view if already opened is still active even when the input data is modified. Build 3
NCR PDISP-14 Undo/Redo Undo/Redo doesn't update the table view that is not active, hence giving an impression to the user that the undo/redo hasn't been performed on the data. Build 3
NCR PDISP-13 Non-linear Curves, Analysis Pdisp crashes when a file with multiple non-linear curves is analysed. Build 3
NCR PDISP-12 Analysis Pdisp allows input even while the analysis is in progress. Build 3
NCR PDISP-11 Undo/Redo Undo/Redo is accessible even while the analysis is in progress. Build 3
NCR PDISP-10 Imported Displacements Imported displacements are not added to the results from Pdisp analysis when the user reopens a file, which already has results. Build 3
NCR PDISP-9 Output Message mentioning the maximum displacement difference between Boussinesq and Mindlin methods should be output in the 3D-Graphics view also. Build 3
NCR PDISP-8 Polygonal Loads Rogue loads are added to the loads table when the full results are viewed by opening a file that already has results and atleast one polygonal load. Build 3
NCR PDISP-7 Tabular Output, Imported Displacements Results view incorrectly shows that results include imported displacements even when they do not. Build 3
NCR PDISP-6 Soil Profiles Pdisp does not delete the results of a file when its soil profile data is edited. Build 3
NCR PDISP-5 3D Graphics Background data is not shown in the 3DGraphics view. Build 3
NCR PDISP-4 Soil Profiles, Input Pdisp saves the default colour always for a soil profile instead of the user selected colour. Build 3
NCR PDISP-3 Validation A copy of warnings list is added to the analysis progress dialog whenever the file is re-analysed. Build 3
NCR PDISP-2 Tabular Output, Boussinesq Pdisp crashes when the results are viewed by opening a file that already has results and has Boussinesq as analysis method. Build 3
NCR PDISP-1 Undo/Redo There are no options in the preferences dialog to enable/disable undo-redo feature and set the number of undo-redo steps. Build 3
NCR 8342 3D Graphics A 3D Graphics View of an undeflected displacement grid is filled whether the "Filled Polygon" check box is checked or not. If not, then it would be expected to show an empty "net" of grid lines with no fill. The fill hides other items in the display. Build 1
NCR 9451 Graphical Input Vertical loading plane is shown horizontal in the graphical input. Build 1
NCR 9455 Toolbars Tooltips for the toolbar items of plan are not working. Build 1
NCR 3828 UI Pdisp fails to update the user on progress of calculations, giving the impression, during large calculations, that the program has hung. Build 1
NCR 9359 Validation Unnecessary warning message while data input in Soil Profiles table. Build 1
NCR 8708 UI Pdisp's Analysis Parameters checkbox "GSA raft analysis data" might better be named "GSA piled raft data". Build 1

19.2

19.2 Release Schedule
Build Release Date
19.2 Build 19 27 June 2014
19.2 Build 18 10 June 2014
19.2 Build 17 03 December 2013
19.2 Build 16 23 April 2013
19.2 Build 14 19 April 2013
19.2 Build 13 13 March 2013
19.2 Build 12 15 November 2012
19.2 Build 11 06 September 2012
19.2 Build 10 21 August 2012
19.2 Build 9 15 August 2012
19.2 Build 8 14 June 2012
19.2 Build 7 29 March 2012
19.2 Build 6 25 January 2012
19.2 Build 5 07 November 2011
19.2 Build 4 07 October 2011
19.2 Build 3 23 August 2011
19.2 Build 2 01 August 2011
19.2 Build 1 21 July 2011
19.2 Build 0 07 July 2011
19.2 New Features
Category Description
Import Import of displacement results from CSV file.
Export Export of displacement results and contours to CSV file.
3D Graphics Improved granularity of entity labelling in 3D Graphics View.
Tabular Output Striped output to Tabular Output.
19.2 Minor Enhancements
Item Category Description Status
ME 2382 Loads, Soil Zones Loads and soil zones may be named. Build 9
19.2 Fixes
Item Category Description Status
NCR 9137 Validation Strata should be entered into the soil profiles' table in order of descending level. If they are not then Pdisp should prevent analysis, and warn the user to correct the data. Build 19
NCR 9071 Miscellaneous Checking for errors and warnings on analysis takes longer than necessary. Build 18
NCR 9048 Validation Error and warning messages regarding the relationship in space between displacement locations, loads, and soil zones/profiles should be improved. Build 18
NCR 8630 Analysis Pdisp may calculate zero displacement if displacement points lie precisely at stratum interface levels. Build 17
NCR 8543 Analysis, Validation Displacement data (or load data or soil profiles') levels that are at or below the level of the horizontal rigid boundary level may cause the program to crash upon analysis. Build 17
NCR 8341 Analysis, Displacement Grid Pdisp may hang or crash if a displacement grid is specified with zero width. Build 17
NCR 8321 UI, Displacement Data Repeatedly double-clicking the "Displacement Data" branch on the Gateway opens new table views of displacement data, rather than bringing the view that is already open to the foreground. Build 17
NCR 8008 2D Plan, Displacement Line Pdisp may draw a displacement line in the plan view with its intermediate points' crosses in the wrong places, offset from the line. Build 14
NCR 8004 Export, CSV File->Export->CSV Results offers a check box to "Skip duplicate locations" if they occur. It appears not to work. Duplicate locations (e.g. if start of one line is coincident with the end of a previous line) are output anyway. Build 14
NCR 7996 Validation Soil column displacement graphs are prevented for displacement points that clearly lie in soil zones and so should be allowed. The check on a point's location may incorrectly report that the point lies outside all soil zones. Build 14
NCR 7995 Analysis Pdisp allows calculation of displacements for points outside soil zones (see NCR 7974) on "analysis" but does not allow it in soil column displacements. Build 14
NCR 7985 Validation Pdisp needlessly informs the user that there are no data check warnings before performing an analysis. It should simply continue with the analysis. Build 14
NCR 7981 Menus The Soil Column Displacements menu option is missing from the program menu when the Tabular Output is active. Build 14
NCR 7979 Displacement Line If a displacment line with coincident start and end coordinates is analysed, then Pdisp gives an "Out of Memory" warning, and Youngs Modulus units are subsequently corrupted e.g. by a conversion factor such as 1000. Build 14
NCR 7975 Imported Displacements Pdisp fails to include imported displacements in the Soil Column Displacements graph. Build 14
NCR 7974 Analysis, Validation Pdisp incorrectly allows calculations of displacements for locations (displacement data or load centres) which are above the top levels of their corresponding soil profiles. Build 14
NCR 7940 Analysis Pdisp calculates displacements for points lying outside soil zones, without warning the user and clarifying which soil profiles are assumed. Build 14
NCR 7855 Soil Column Displacements Soil Column Displacements graphs may be prevented for valid coordinates - the program incorrectly stating the coordinates have no soil profile. Build 14
NCR 7904 Imported Displacements Pdisp may fail to combine imported displacement results in some instances when it should do for coincident points - though it correctly indicates in the Tabular Output those which have and have not been combined. Build 13
NCR 7850 Validation If a ".pdt" or ".vdt" file, containing a list of other pdisp files for testing, is selected for batch testing, then the files listed must be in the folder from which the program is running, rather than wherever the ".pdt" or ".vdt" file is. Build 13
NCR 7610 2D Plan Line contours in the 2D Plan View may be incorrectly labelled with the label of the neighbouring contour. Build 12
NCR 7393 3D Graphics, Validation Pdisp may give the warning "Enter a number" when visiting or leaving the "Displacements" page of the 3D Graphics Wizard. Build 11
NCR 7343 2D Plan The 2D Plan View may fail to colour the lowest contour when filled contours are chosen. Build 10
NCR 7337 Soil Column Displacements The error message "Encountered an improper argument" appears, and a blank window opens, if the Soil Column Displacements graph is opened for a model whose soil zones do not cover the coordinate x = 0m, y = 0m. Build 10
NCR 7327 2D Plan Line contours in the plan view may be stepped along grid lines, rather than continuous. Build 9
NCR 7263 Graphs, Displacement Lines Displacement lines' displacements' graphs are stepped as though they only plot distances to the nearest integer distance e.g. the nearest 1m. Build 9
NCR 7184 Graphical Input, Displacement Data Pdisp crashes when entering displacement grids, lines or points in the 2D graphical input view, if no displacement grids, lines or points have previously been entered. Build 8
NCR 7098 Imported Displacements When importing displacements from Pdisp into Xdisp the imported displacements may have rounded, or otherwise very slightly different coordinates sufficient to prohibit a match when combining results. Build 7
NCR 7097 Imported Displacements, Tabular Output Imported displacements are not shown in the Tabular Output with sufficient resolution. Build 7
NCR 7063 Export Exporting displacement results from Pdisp into Xdisp may fail to generate matches, though identical displacement coordinates are intended, due to inaccurate precision of coordinates. Build 7
NCR 7038 Tabular Output Tabular Output is not updated automatically when the number format in the Preferences Dialog is updated. Build 7
NCR 7037 Tabular Output Tabular Output fails to show displacement data to sufficient detail for them to be distinguishable. Build 7
NCR 7017 Displacement Data Copying displacement data from Xdisp's to Pdisp's displacement data tables causes loss of resolution so intended identical points no longer match in the two programs. Build 7
NCR 6975 3D Graphics The 3D Graphics View may fail to open, leaving the program hanging. Build 7
NCR 6956 Results Displacements may be reported as "-1.#IND0". Build 7
NCR 6918 Input Pdisp's PSIC input view displays only one set of curve data as the tabs are clicked to change the curve being displayed. Build 7
NCR 6917 UI When opening the PSIC table from the gateway by double-clicking the last PSIC entry in that branch, the program crashes. Build 7
NCR 6914 3D Graphics Pdisp may fail to plot displacement contours correctly in the 3D Graphics View. Build 7
NCR 6827 UI, Displacement Data, Tabular Output Pdisp's indexing of displacement grids, lines and points differs (by 1) depending on whether viewing data in the input Table View or the Tabular Output. Build 7
NCR 6702 2D Plan Pdisp may fail to plot line contours on the 2D Plan View for a displacement grid whose second point's x value is less than the first point's x value, or whose first point's y value is less than the second point's y value. Build 6
NCR 6235 Tabular Output Pdisp's Tabular Output should indicate the units of vertical strain: absolute or %. Build 5
NCR 6408 3D Graphics Display of deflected displacement points and lines cannot be turned off in the 3D Graphics View. Build 4
NCR 6371 Menus The program menu's "Graphics" menu allows graphical input of displacements and loads, but not soil zones. Build 4
NCR 6366 2D Plan Soil zones can be toggled, but not labelled in the 2D Plan View. Build 4
NCR 6365 2D Plan The Plan View does not allow components to be labelled, although labels for grids, lines, points and loads are offered in the program's menu. Build 4
NCR 6363 Graphical Input The Graphical Input Plan View shows all components in black. They should be coloured for easy distinction. Build 4
NCR 6334 Graphics The cross section plot fails to show the strata with filled colours. Build 4
NCR 6331 3D Graphics If results are available, and displacement points are selected to be shown and labelled in both deflected and undeflected positions, the 3D Graphics View labels both positions as "...(Deflected)". Build 4
NCR 6329 3D Graphics Displacement points cannot be "turned off" in the 3D Graphics View, even though the Settings Wizard is set not to display them. Build 4
NCR 6323 2D Plan Pdisp's 2D Plan View does not allow toggling on and off of displacement points, lines and grids. Build 4
NCR 6321 2D Plan After selecting a bitmap as the background for the plan view, the error message "bitmap not created" may, at some point, be output, and the bitmap no longer shown. Build 4
NCR 6320 2D Plan The bitmap chosen in the background of the plan view is not persistant on closing and re-opening the view, or closing and re-opening the data file. Build 4
NCR 6277 Graphs, Displacement Lines Pdisp may fail to display line graphs of displacements for displacement lines correctly. Build 3
NCR 6245 Reading Pdisp reads soil zones incorrectly, removing characters from the start of the name field each time the data file is opened (after saving), until there are no characters and the program warns that soil zones cannot be read. Build 2
NCR 6244 Reading Pdisp gives a default value of 5kN/m2 for load in the tangential y direction. A default of 0kN/m2 would be more sensible. Build 2
NCR 6216 2D Plan Pdisp fails to display contour plots for displacement grids in the 2D Plan View correctly. Build 1
NCR 6186 Non-linear Curves, Input Data is not preserved correctly in the non-linear curves table. Entering data and then clicking "Add Curve", or closing the view, causes the data to be lost. Build 1
NCR 5579 Displacement Data, Input The "Show Detailed Results" toggle in the Displacements Table View is only effective for Displacement Grids. Build 1
NCR 5314 Input, Soil Profiles Double-clicking a soil profile in the gateway opens the soil profiles table but with the first soil profile's tab active, not the soil profile that was selected. Build 1
NCR 5313 Non-linear Curves Deleting the sole remaining non-linear curve leaves a rogue curve with no data. Build 1

19.1

19.1 Release Schedule
Build Release Date
19.1 Build 3 20 October 2010
19.1 Build 2 18 August 2010
19.1 New Features
Category Description
Mindlin, Analysis Heave correction factor - A new Heave correction factor has been added to Mindlin method to prevent excessive displacements in cases where softer soil layers overlay stiffer soil layers.
Analysis, Loads Effect of Soil above load - When calculating the displacements below the load acting on horizontal plane, the user has the option to ignore the effect of soil above the load in calculations - both for normal and tangential loads.
19.1 Minor Enhancements
Item Category Description Status
- - None -
19.1 Fixes
Item Category Description Status
NCR 5199 Mindlin, Input Pdisp crashes when Legacy Mindlin option is selected. Build 3
NCR 4631 2D Plan, Loads Pdisp does not show horizontal loads, rotated at an angle, in the plan view. Build 3
NCR 4954 Analysis The program may fail to run.
NCR 4925 2D Plan The 2D Plan View may compress the displayed model in the x or y directions to an inappopriately narrow width.
NCR 4594 Analysis, Installer Pdisp fails to run and displays the warning "installation out of sync".
NCR 4576 Analysis, Results When soft soil overlies stiffer soil, Pdisp may overestimate the displacements in the soft soil if the load is in the stiff soil layer.
NCR 4515 3D Graphics Printing out 3D Graphics view on to calculation-headed paper.
NCR 4487 Tabular Output Possible error in condensed output view.
NCR 4432 Help, Tutorials Video link in the tutorials page does not function.
NCR 4384 Analysis Analysis failed due to memory being run out.
NCR 4378 2D Plan The Plan View only shows grid results for grids extruded in the glolbal Y direction.
NCR 4293 2D Plan Pdisp may fail to display the contour plot correctly in the Plan View.
NCR 4239 3D Graphics The 3D Graphics View may fail to display an image of the model, or display it offset beyond the limits of the window.
NCR 4236 Graphs, Soil Column Displacements Soil column displacement graph not closed when results deleted.
NCR 4231 Displacement Grids, Analysis Pdisp crashes if the displacement grid ends at the rigid boundary level.
NCR 4126 Results, Analysis, Loads Pdisp may give incorrect results if a low numbered record describes a load with a lower level than a higher numbered record in the load table.
NCR 4124 Soil Profiles, Input The colour column in the Soil Profiles table displays RGB codes in grey colour in each of the cells.
NCR 4106 Soil Zones, Input Pdisp gives an out of memory exception if there is no soil zone.
NCR 4103 UI XP look and feel missing in Pdisp 19.0.
NCR 3962 Displacement Grids Pdisp may fail to display displacement grids that are extruded in the Global X direction.
NCR 3309 Results The maximum displacement difference between Boussinesq and Mindlin methods is not constant.
NCR 3308 Results Displacement results are zero at some displacement points.

19.0

19.0 Release Schedule
Build Release Date
19.0 Build 07 09 July 2010
19.0 Build 06 02 July 2010
19.0 Build 04 23 March 2010
19.0 Build 03 18 March 2010
19.0 Build 2 27 November 2009
19.0 Build 0 11 August 2009
19.0 New Features
Category Description
Mindlin, Analysis An updated version of Mindlin's method of analysis, which calculates horizontal displacements in addition to vertical displacements, has been added.
Loads, Input The user can now specify tangential and normal loads on horizontal and vertical planes.
Graphs A new soil column displacement graph has been added to view the displacement profile along a vertical line beneath a user defined point.
19.0 Minor Enhancements
Item Category Description Status
- - None -
19.0 Fixes
Item Category Description Status
NCR 4954 Miscellaneous The program may fail to run with the warning "The application has failed to start because its side-by-side configuration is incorrect..." or "This application has failed to start because the application configuration is incorrect...". Build 7
NCR 4925 2D Plan The 2D Plan View may compress the displayed model in the x or y directions to an inappopriately narrow width. Build 6
NCR 3811 Help Help file isn't mapped if "F1" key is clicked anywhere in the "Line Graph" view.
NCR 3780 Results, Soil Profiles Results are deleted if the colour of any soil layer is changed.
NCR 3727 Graphs Line graph is having incorrect signage on the Y-axis.
NCR 3612 Tabular Output, 3D Graphics Tabular output window and 3D graphics view not comming to front.
NCR 3611 Units Unit of sum of principal stresses is incorrect.
NCR 3607 Tabular Output The footer of the Output View shows a lone '\' until the data file has been saved.
NCR 3597 Graphs Line graph icon is disabled when there are no grid results.
NCR 3531 Help Vdisp help file doesn’t describe the procedure to see line graph properly.
NCR 3298 Analysis Vdisp crashes if results are deleted with the Output View open.
NCR 2736 3D Graphics 3D view is not ploting the data correctly if there are no soil zones.
NCR 2398 Graphical Input Inclined displacement lines(bottom-right to top-left ) drawn in graphical input seems not working properly.
NCR 2384 Non-linear Curves Problem with deleting non-linear curves.
NCR 2289 Graphical Input Graphical input error while entering data.
NCR 2167 Results Recalculating the results whenever opening the tabular view of results.
NCR 2381 Results, Analysis, Soil Profiles Soil layer with 0 kN/m2 Young's Modulus is permitted but give erroneous results that fail to plot a plan of the settlements.
NCR 2380 Mindlin, Soil Profiles Allows the user to enter a Youngs Modulus that varies through the thickness of the soil for a Mindlin analysis, though Mindlin analysis does not consider non-linear soil properties.
NCR 2379 Tabular Output, Analysis Numerical format for display of input data in TableView is different from OutputView and can lead to misleading analyses.
NCR 2378 Soil Profiles Deleting soil profiles does not update the drop list in the Soil Zones table.
NCR 2377 Tabular Output, Units Percentage unit (%) is missing from strain output table.

18.2

Vdisp 18.2 Release Schedule
Build Release Date
18.2 Build 1 Release 7 30 January 2009
18.2 Build 1 Release 6 26 June 2008
18.2 Build 1 Release 5 10 December 2007
18.2 Build 1 Release 4 10 October 2007
18.2 Build 1 Release 3 20 August 2007
18.2 Build 1 Release 2 22 June 2007
18.2 Build 1 Release 1 18 April 2007
18.2 New Features
Category Description
3D Graphics A new 3D graphical output view has been implemented to improve the representation of the displacement profiles for the input and output.
Gateway, UI A 'Gateway' window has been implemented to provide easy access to input data, tabular data and graphical views.
Toolbars, UI The Vdisp Toolbar has been implemented to provide easy access to the most frequently used views and commands.
Menus The menu structure has been re-arranged to provide a separate 'Graphics' menu to access settings for the Graphical Output view.
18.2 Minor Enhancements
Item Category Description Status
- - None -
18.2 Fixes
Item Category Description Status
NCR 1409 Circular Loads Vdisp may crash during analysis if the "Number of Rectangles" parameter of circular loaded areas is set to 1. Release 7
NCR 2318 Graphical Input, Output High chainage input seems to be plotting with wrong scale in graphical input/outputs. Release 5
NCR 2314 Mindlin, Analysis Mindlin analysis fails to give realistic displacement results at the precise level of soil profile boundary. Release 5
NCR 1664 Gateway Gateway seems to be not auto-updating with Graphical Input. Release 5
NCR 2027 2D Plan Improper diversified colors from the graphics plan view, when the button "fill contours" is active. Release 4
NCR 1663 Tabular Output The results line from tabular output stretches over two lines. Release 4
NCR 976 2D Plan, Results The contour of settlements on to the plan view, some part of colouring is missing. Release 4
NCR 1903 Results The 'Condensed' Output View has been amended to show stresses in addition to displacements if the Boussinesq method is chosen. Release 3
NCR 1605 Miscellaneous Crashing when using with Windows 2000 operating system. Release 2
NCR 61 Reading, Soil Profiles On reading files it ignores Soil Profiles that have no strata at all. This may though, throw the cross-referencing from Soil Zones which refer to profiles.
NCR 60 2D Plan, Graphs, Displacement Lines If displacement lines are overlapping on a plan view at a point, Line graph should allow to select at a particular line instead of top always.
NCR 51 Menus The menu item ‘File | Export’ that allows export of textual output view data to csv, html and rtf etc is not available.

18.1

Vdisp 18.1 Release Schedule
Build Release Date
Geo 18.1 Build 5 22 May 2006
18.1 New Features
Category Description
Menus Data files may now be emailed directly from the program's interface via the 'File' menu.
Export, Tabular Output The text output of the Tabular Output has been improved. It may now be exported to a range of file formats via the 'File' menu.
Miscellaneous Standard sets of units (SI, kN-m, kip-ft and kip-in) may be selected via the Units and Preferences dialog.
Miscellaneous So as to help users to ensure that they are running the latest software a new version checking system has been implemented. This compares each executable file installed locally with the set that Oasys identifies as being the 'current' version. (The comparison is carried out locally; no data is transmitted to Oasys.) Executables for which updates are available are highlighted. Updates may then be downloaded from the Program's Downloads page on the Internet. This system enables rapid delivery of bug fixes and, occasionally, minor enhancements.
18.1 Minor Enhancements
Item Category Description Status
- - None -
18.1 Fixes
Item Category Description Status
NCR 42 Analysis Vdisp may crash during an analysis. VddCal.dll 30.0.1.0
NCR 22 Soil Profiles Unnecessary soil profiles that contain no strata data should be ignored, rather than creating 'empty' soil profiles.
NCR 20 Soil Profiles, Tabular Output After changing the Young’s modulus of the soil profile data, the Results View may not be updated. Though the results are consistent with the input data that is displayed in the Results View, they may not be consistent with the input data that has been entered by the user.
NCR 12 Graphics Contouring intervals - some omitted at end of range - gap in filled contours.
NCR 3 Writing, Results Saving of condensed results only doesn't appear to be correct. When the data file is saved only the results for the first point on the grid are stored, it should store the results for all of the grid points, and the first element of the level array within each grid point.